Recent Activity

Activity stream for all registered members at LADS.

  1. ELV1S posted a new thread.

    LADS Next Meeting 9th July 2017

    LADS next meeting will be held on the 9th July at The Boddington Arms ...... Please see attached Information for details. - An...

    Forum: Social & Family Events

    Jun 25, 2017 at 6:45 AM
  2. ifearnley replied to the thread Exhaust Gas Sensor Error.

    Will do

    Jun 24, 2017 at 11:48 PM
  3. ZANNY replied to the thread Exhaust Gas Sensor Error.

    Take a shot of the code on the screen next time it comes up before clearing that would defo help

    Jun 24, 2017 at 10:47 PM
  4. ifearnley replied to the thread Exhaust Gas Sensor Error.

    Runs completely fine.... I didn't see more details.. I'll check next time it comes on... I had no problem resetting it.. Could it have...

    Jun 24, 2017 at 10:42 PM
  5. ELV1S replied to the thread Pendle Powerfest pictures..

    It's been a while since we've seen you at a meeting Mariusz, but great pics as always :cool:

    Jun 24, 2017 at 7:35 PM
  6. ZANNY replied to the thread Exhaust Gas Sensor Error.

    Did it tell you which bank sensor it is in along with the code? Have you tried to clear it? No issue apart from car running in limp mode...

    Jun 24, 2017 at 6:01 PM
  7. ZANNY liked mariuszGTB's post in the thread Pendle Powerfest pictures..

    It's been a while when I've posted here but finally I finished all pictures from Pendle Powerfest. :) [img]MKU_1178-113 by Mariusz...

    Jun 24, 2017 at 5:13 PM
  8. ifearnley posted a new thread.

    Exhaust Gas Sensor Error

    ok, finally got my elm327 OBDII working and read my ECU fault.... I have an Exhaust Gas Sensor error (P1312 if I remember rightly) Now...

    Forum: All Things Technical

    Jun 24, 2017 at 4:37 PM
  9. HAGGY replied to the thread Pendle Powerfest pictures..

    great pics mariusz !!

    Jun 24, 2017 at 10:09 AM
Loading...